Systemanforderungen für CONTENS 5

Für den Betrieb des CONTENS CMS in Version 5 gelten die folgenden Systemvoraussetzungen: 

 Applikationsserver

  • Adobe ColdFusion 10, 11, 2016 SP1
  • Lucee 4.5, 5, 5.1  

Datenbanken

  • MySQL 5.6 mit InnoDB (datetime precision), 5.7
  • MariaDB 10.1, 10.2
  • PostGreSQL 9.3, 9.4, 9.5
  • Microsoft SQL-Server 2012, 2014, 2016
  • Oracle 12

Browser

  • Microsoft Internet Explorer 11
  • Microsoft Edge 27 - 41
  • Firefox 34 – 56
  • Chrome 36 – 62

Webserver

  • Apache 2.4.10 – 2.4.20
  • Microsoft IIS 7 – 10
  • Nginx 1.6 – 1.10  

Volltextsuche

  • Lucene 6.4.1
  • ElasticSearch 5.0.0 – 5.6.3  

Bildbearbeitung

  • Imagemagick 6.5.*, 7.0.1 – 7.0.4
  • GraphicsMagick 1.3.21 – 1.3.25  

Caching

  • Redis
  • Infinispan
  • EHCache
  • MongoDB